postgresql

Fix for error:You need to install postgresql-server-dev-X.Y for building a server-side extension or libpq-dev for building a client-side application

This post outlines the process of solving the development error : You need to install postgresql-server-dev-X.Y for building a server-side extension or libpq-dev for building a client-side application